Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Da ich für Topaz Sharpen auf die Schnelle keinen eigenen Thread gefunden habe, dachte ich ich mache einen auf.

Normalerweise reicht mir der normale Sharpen Mode aus und oft pinsle ich das Ergebnisse nur selektiv per Maske ins Bild.

In diesem Fall habe ich aber sowohl mit zu langer Verschlusszeit fotografiert als auch den Fokus für F4 zu weit vorne gesetzt. Deshalb habe ich hier "Auto" mit "Stabilize" verwendet.
Bei den Zähnen hab ich beim Ergebnis nachgeholfen, der Rest ist das was Topaz aus dem Bild gemacht hat.

Ich bin beeindruckt, auch wenn es In diesem Fall natürlich ausreichend viele Kanten und Strukturen gab, die zum "Stabilisieren" genutzt werden konnten. Das ist sicher nicht bei allen Bildern so.
Trotzdem ist das hier eine Wandlung  von "Mist, für die Tonne" zu "durchaus brauchbar".

Vorher / Nachher zeigen jeweils meinen Photoshop Canvas bei 100% Bildansicht, das ganze mit Irfan View auf 1200px runter skaliert. Zur Demo was geht, reicht das denke ich aus.

 

Vorher

SharpenAI-before.thumb.jpg.0dcd19ce8def80ba0f7dd000b016dc90.jpg

 

Nachher

SharpenAI-after.thumb.jpg.66735e32d7c07e856a51bffbad059079.jpg

  • Gefällt mir 4
  • Danke 9

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... wie schon bei DeNoise bin ich beeindruckt, was die Software da herausholt!

Gruß

Ludger

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist in der Tat beeindruckend, ich denke der Fokus war noch ok, sonst wäre das Ergebnis nicht so gut.

Ich finde dass Topaz Sharpen zusätzlich zum Schärfen auch mittleres Rauschen gut reduziert (wenn's einen denn stört).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 54 Minuten schrieb brezeljo:

Das ist in der Tat beeindruckend, ich denke der Fokus war noch ok, sonst wäre das Ergebnis nicht so gut.

Ich finde dass Topaz Sharpen zusätzlich zum Schärfen auch mittleres Rauschen gut reduziert (wenn's einen denn stört).

Ja, sehe ich genau so. Und zar auch bei niedrigen ISOs und ohne diese blöden Halos zu erzeugen, die mir Denoise seit den letzten Versionen ins Bild zaubert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich finde, dem Lightroom-Nutzer bringt Sharpen nicht so viel, da es doch sehr oft im unscharfen Bereich des Bildes irgendwas findet, was dann wohl unbedingt geschärft gehört. In Photoshop kein Problem macht es in Lightroom oft viel mehr Probleme, als es löst.

Gruß 

Hans

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diese Methode im Stabilize habe kenne ich auch. Bei manchen Bildern kommt ein beeindruckendes Ergebnis zustande und kann manche Bilder retten, die eher für die Tonne ist.

Was mir aber auch auffiel: Wenn im Bild Strukturen enthält und diese nicht in der Bewegungsunschärfe liegt, kann es passieren, dass die Struktur durch den Versuch zu "stabilisieren" ein unruhiges Muster herausbringt.

 

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe mir Sharpen AI und Denoise AI die Tage gegönnt. Da ich Urlaub hatte und das Wetter mistig war habe ich beide Tools an vielen Bildern getestet, mit anfänglichen Misstrauen muss ich dazu sagen. Mittlerweile sehe ich die Tools als sinnvolle Ergänzung zu LR und PS. Ich werde sie sie nicht immer benötigen, oftmals langen mir LR und PS zumal ich dann meist schneller bin. Manchmal allerdings ist die Digitale Handarbeit doch aufwendiger mit LR/PS, dann kommen die Topaztools künftig zum Einsatz oder wenn ich noch Bilder auf der Platte habe die ich damit noch zu brauchbarem Ergebnissen bearbeiten kann.

Gruß Thorsten

 

bearbeitet von TKI

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

ich hatte bisher nie darauf geachtet. Heute habe ich festgestellt, dass bei den mit denoise oder sharpen bearbeiteten Bildern, die Dateien um ca. das 3-fache größer sind als das original.

Was rechnet den die Software da alles rein? Meine Recherchen haben hierzu leider nichts ergeben. 

Kann mich hier jemand erhellen?

Danke und viele Grüße.

Mark

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Elanio:

Hallo zusammen,

ich hatte bisher nie darauf geachtet. Heute habe ich festgestellt, dass bei den mit denoise oder sharpen bearbeiteten Bildern, die Dateien um ca. das 3-fache größer sind als das original.

Leider schreibst Du nicht, ob Du die erzeugten TIFs oder JPegs meinst bzw. was genau Du vergleichst.
Für TIFs kann ich das jedenfalls nicht bestätigen, es sei denn, ich käme auf die Idee, TIF compress (LZW) zu deaktivieren. 😉
 

vor 2 Stunden schrieb Elanio:

Was rechnet den die Software da alles rein? Meine Recherchen haben hierzu leider nichts ergeben.

Sie rechnet vor allem DAS hinein, was sie soll: SCHÄRFE-Informationen, die dem Betrachter ein schärferes Bild vermitteln als das unscharf wirkende Original.
Schon diese errechneten Schärfeinformationen können die Dateigröße in Abhängigkeit von der im Ursprungsbild enthaltenen Menge an Informationen natürlich erhöhen.

Viele Grüße
Volker
 

vor 2 Stunden schrieb Elanio:

Kann mich hier jemand erhellen?

Danke und viele Grüße.

Mark

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab heute mal etwas mit Topaz Sharpen AI rumgespielt. Eigentlich dachte ich ja das Bild sei für die Tonne:

 

Kormoran-4072369.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Geschrieben (bearbeitet)

Und dann hab ich mal Topaz ausprobiert. Es ist schon beeindruckend was da noch zu machen ist.

 

Kormoran Topaz-.jpg

bearbeitet von Bönnsch
  • Gefällt mir 7
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich finde, die Schwingenbewegungen sind auf beiden Fotos unscharf!😁😉

Viele Grüße
Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Volker,

sorry war offline.

Es sind JPEG´s Out of the Cam.

 

Gruß Mark

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Major-Update auf Version 2.1.0 ist erschienen.

Am interessantesten erscheint mir die aufgebohrte Maskierungsfunktion:

"Added new auto-detect mask functionality for generating base masks
– Can detect 20 different types of subjects including people, cars, planes, and various animals."

Objekterkennung also, das klingt interessant!

Alles was neu ist:

https://community.topazlabs.com/t/sharpen-ai-v2-1-0/15647

Erfahrene Topaz-Nutzer warten mit dem update noch bis Version 2.1.5, die sollte morgen erscheinen... 😉

Gruß,

Uli

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo in die Runde!

Nach dem 30tägogen Testzeitraum habe ich mich tatsächlich auch entschieden, das Programm anzuschaffen. Das klappte nun einige Zeit ganz hervorragend - bis heute:

Vielleicht kennt jemand von euch das Problem. Ich starte Topaz Sharpen Ai (dabei ist es egal, ob ich das Programm direkt starte oder aus Lightroom heraus), dann kommt der Startbildschirm, der dann aber auch wieder verschwindet. Ja, Satz mit X, das war wohl nix!

Ich kann also das Programm einfach nicht mehr starten und weiß nicht, warum? Habe es mittlerweile 2x deinstalliert und wieder installiert, immer mit dem gleichen Ergebnis. Startbildschirm und dann Schluss.

Es wäre ganz gigantisch, wenn irgend jemand helfen könnte!!!!!

VG und allzeit gut Licht!

Stefan

Startbildschirm.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb jagabua:

Es wäre ganz gigantisch, wenn irgend jemand helfen könnte!!!!!

Helfen auf den Schlag nicht, aber ein paar Fragen habe ich.

1. Welches Betriebssystem? Welche Version?

2. Konntest Du das Programm bereits lizenzieren, oder passierte das noch vor der Freischaltung der Demo-Version?

3. Abhängig vom Betriebssystem, sagt das Systemlog was erhellendes?

Wenn alles nichts hilft kannst Du Dich noch an den Support wenden. Die sind sogar recht rege und hilfsbereit. Verzögert sich nur immer etwas, weil die irgendwo in USA sitzen, und mit dem Zeitversatz hängt das dann gerne mal.

Herzliche Grüße

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kenne so ein verhalten nur von Windof Programmen. Wenn irgendwo noch Programmfetzen vorhanden,  nicht richtig deinstalliert wurden.

Dadurch eine fehlerhafte Neuinstallation entsteht. Oder sogar eine alte EXE. Datei vorhanden ist. Das Programm will starten, startet mit einem doppelten EXE. Befehl und stürzt ab.

Da ich das Programm nicht habe, können durchaus andere Ursachen die Fehlerquelle sein. Ein Programmkodex der für Lightroom benötigt wird, usw.

Ein Buck der mit Updates erfolgreich geschlossen wurde und nun nach der Erstinstallation fehlt...... Aus dem Netz.

https://www.google.de/search?source=hp&ei=XtE2X6D-IfCCi-gP7ZeJmAQ&q=Topaz+Sharpen+Ai+startet+nicht&oq=Topaz+Sharpen+Ai+startet+nicht&gs_lcp=CgZwc3ktYWIQAzIICAAQzQIQiwMyCAgAEM0CEIsDMggIABDNAhCLAzIICAAQzQIQiwM6DggAEOoCELQCEJoBEOUCOgIIADoECAAQEzoICAAQFhAeEBM6BggAEBYQHjoFCCEQoAE6BAghEBU6CAghEBYQHRAeOgcIIRAKEKABUNgPWOo0YPY3aABwAHgAgAFyiAGfCpIBBDEwLjWYAQCgAQKgAQGqAQdnd3Mtd2l6sAEGuAEB&sclient=psy-ab&ved=0ahUKEwigpeSho5vrAhVwwQIHHe1LAkMQ4dUDCAw&uact=5#spf=1597428070279

Grüße

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb Martin Groth:

1. Welches Betriebssystem? Welche Version?

Hallo Martin,

Windows 64-bit System, Intel Core i7-9700, Arbeitsspeicher 16 GB, NVIDIA GeForce RTX 2060. Topaz Version 2.1.3.

Das Programm ist lizenziert und lief auch schon tadellos.

Ich wende mich mal an den Support!

Danke erstmal!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb jagabua:

Ich wende mich mal an den Support!

Ja, würde ich auch machen. Sehr merkwürdig, wenn schon alles einwandfrei lief, und auf einmal nicht mehr! Ich kenne mich mit Windows nicht mehr gut aus, daher kann ich nicht mehr viel dazu sagen.

Viele Erfolg!

HG

Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb jagabua:

Hallo in die Runde!

Nach dem 30tägogen Testzeitraum habe ich mich tatsächlich auch entschieden, das Programm anzuschaffen. Das klappte nun einige Zeit ganz hervorragend - bis heute:

Vielleicht kennt jemand von euch das Problem. Ich starte Topaz Sharpen Ai (dabei ist es egal, ob ich das Programm direkt starte oder aus Lightroom heraus), dann kommt der Startbildschirm, der dann aber auch wieder verschwindet. Ja, Satz mit X, das war wohl nix!

Ich kann also das Programm einfach nicht mehr starten und weiß nicht, warum? Habe es mittlerweile 2x deinstalliert und wieder installiert, immer mit dem gleichen Ergebnis. Startbildschirm und dann Schluss.

Es wäre ganz gigantisch, wenn irgend jemand helfen könnte!!!!!

VG und allzeit gut Licht!

Stefan

Hallo Stefan,

davon ausgehend, dass Du keine Antivirenlösung o. ä. laufen hast, die einen Teil der benötigten Sharpen Software-Komponenten in einen Viruscontainer verschoben hat und das Programm aus diesem Grund nicht startet, folgende Empfehlung: Firewall testweise deaktivieren und dann Sharpen AI starten!

Falls das Programm dann immer noch nicht durchstartet, bietet es sich an, nachstehende Schritte 1-6 zu probieren, da die Deinstallationsroutine von Sharpen AI nicht alles in der Registry "säubert":

1. Topaz deinstallieren

2. regedit starten

3. Registry sichern (oder Wiederherstellungspunkt anlegen):
https://support.microsoft.com/de-de/help/322756/how-to-back-up-and-restore-the-registry-in-windows

4. Mit der Suchfunktion möglichst alle Topaz-Sharpen-Bezüge (bevorzugt die betreffenden Schlüsselnamen inkl. Werte/Daten) in der Registry suchen und löschen.

5. regedit beenden

6. Topaz neu installieren, starten und freischalten

 

Viele Grüße
Volker

  • Gefällt mir 2
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb jagabua:

Ich kann also das Programm einfach nicht mehr starten und weiß nicht, warum? Habe es mittlerweile 2x deinstalliert und wieder installiert, immer mit dem gleichen Ergebnis. Startbildschirm und dann Schluss.

Windows Update gelaufen? Defender? Überwachter Ordnerzugriff? Geblockte exe?

bearbeitet von Axel.F.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das war eine schwere Geburt!

Das Programm läuft wieder und der Trick war ein ganz einfacher:

Rechtsklick auf das Programmsymbol, dann "Behandeln von Kompatibilitätsproblemen". Ausgeführt und voilà 😉

Danke für die Hilfe und allen gut Licht!

VG Stefan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann verrate uns doch bitte noch, WELCHES Windows 64 Bit OS Du nutzt?

VG

Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei der Installation von Sharpen und Denoise ab Version 2, wenn man einen Benutzerkonto mit Benutzerrechten hat, sollte man dieses Benutzerkonto vorrübergehend zur Gruppe der Administratoren einbinden.

Nach der Installation kann man den Benutzerkonto wieder aus der Gruppe der Administratoren herausnehmen.

Das Ausführen der Installation als Administrator wird nicht funktionieren, sonst wird die Installation nur für das Admin-Konto durchgeführt und das Programm funktioniert nicht einwandfrei wenn man im Benutzerkonto mit Benutzerrechten startet.

Der Installationsskript von Topaz ist einfach nur Murks. Warum sie nicht den MSI-Installer nehmen verstehe ich nicht.

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Stunden schrieb pit-photography:

Das Ausführen der Installation als Administrator wird nicht funktionieren, sonst wird die Installation nur für das Admin-Konto durchgeführt und das Programm funktioniert nicht einwandfrei wenn man im Benutzerkonto mit Benutzerrechten startet.

Hallo,

das scheint nicht prinzipiell so zu sein!

Zumindest bei mir (Windows 10 Prof. 64 Bit) kann trotz Installation über einen Account mit Admin-Rechten nach der Umstellung des Kontotyps auf Standardbenutzer Sharpen AI 2.X problemlos gestartet werden.


Viele Grüße
Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung